Excel’de Şartlı Toplama

Excel’de şarta bağlı toplama işlemi yaptırmak istiyorsak =ETOPLA formülünü kullanabiliriz. Bu formülün kullanımını öğrenmek için aşağıdaki örnekleri inceleyebilirsiniz;

Örnek1;
=ETOPLA(A1:A10;”<10″)

Yukarıdaki formülde A1 ile A10 hücreleri arasında yer alan 10’dan küçük olan sayıları toplamış olduk.

Örnek2;
=ETOPLA(D2:D6;”=20″)

Yukarıdaki formülde ise D2 ile D6 hücreleri arasında yer alan 20 sayısına eşit olan sayıları toplamış olduk.

 

Bir Cevap Yazın

E-posta hesabınız yayımlanmayacak. Gerekli alanlar * ile işaretlenmişlerdir